estatetool A/S - Error with eSignature when sending signing orders – Incident details

All systems operational

Error with eSignature when sending signing orders

Resolved
Major outage
Started 9 days agoLasted 30 minutes

Affected

estatetool - Sales and marketing system v. 4

Major outage from 12:41 PM to 1:11 PM

Updates
  • Resolved
    Resolved

    Dear users and customers,

    The error has now been resolved at esignatur and you can send signing orders again.

    We apologize for the inconvenience.

    Best regards
    Estatetool

  • Investigating
    Investigating

    Dear users and customers,

    We have registered an error with esignatur, which means that it is currently not possible to send signing orders.
    Unfortunately, there is nothing we at Estatetool can do to resolve the error.

    We are in dialogue with eSignature regarding a time horizon, but unfortunately this has not been possible yet.

    We will keep you updated.

    Best regards
    Estatetool