estatetool A/S - Challenges with electronic signing – Incident details

All systems operational

Challenges with electronic signing

Resolved
Degraded performance
Started about 4 hours agoLasted 30 minutes

Affected

estatetool - Sales and marketing system v. 4

Degraded performance from 10:41 AM to 10:48 AM, Operational from 10:48 AM to 11:11 AM

Updates
  • Resolved
    Resolved

    We have not been able to find errors or consequences after the error with our sub-supplier and are therefore closing this case. If, contrary to expectations, you experience challenges, please contact our support team.

    Kind regards
    estatetool

  • Monitoring
    Monitoring

    Our sub-supplier has announced that the error with them has now been found and corrected, we are currently testing that everything is as it should be in our systems.

  • Identified
    Identified

    We have received notification from our electronic signing subcontractor that they are experiencing issues with their API. This may temporarily affect your ability to create or speed up signing orders, e.g. between tenant and landlord. They expect to have solved the problem within 1 hour.

    What are you going to do?

    If you cannot create signing orders or retrieve documents, please try again later. If the problem persists, please try again after updating from our vendor.