Scheduled for September 09, 2024 at 7:00 PM – 8:00 PM
Affects
estatetool - Sales and marketing system v. 4
Under maintenance from 7:00 PM to 8:00 PM
Completed
September 09, 2024 at 8:00 PMCompleted
September 09, 2024 at 8:00 PMMaintenance has completed successfully
In progress
September 09, 2024 at 7:00 PMIn progress
September 09, 2024 at 7:00 PMMaintenance is now in progress
Planned
September 09, 2024 at 7:00 PMPlanned
September 09, 2024 at 7:00 PMDear users and customers.
Tonight at 21:00 an update of the server that handles some of our assistant functions starts. We do not expect it to affect operations, but there may be challenges in using some functions during the time the update takes place.
Sincerely, estatetool